zorp
Advanced protocol analyzing firewall

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/zorp

general

source
zorp (source, net)
version
7.0.1~alpha2-3
maint
SZALAY Attila
std-ver
4.4.0

versions ... ...pool

unstable
save 7.0.1~alpha2-3

todo

problems

testing migration

excuses:
  • Migration status for zorp (- to 7.0.1~alpha2-3): BLOCKED: Rejected/violates migration policy/introduces a regression
  • Issues preventing migration:
  • libzorp-7.0/amd64 has unsatisfiable dependency
  • zorp/amd64 has unsatisfiable dependency
  • zorp-modules/amd64 has unsatisfiable dependency
  • libzorp-7.0/arm64 has unsatisfiable dependency
  • zorp/arm64 has unsatisfiable dependency
  • zorp-modules/arm64 has unsatisfiable dependency
  • libzorp-7.0/armel has unsatisfiable dependency
  • zorp/armel has unsatisfiable dependency
  • zorp-modules/armel has unsatisfiable dependency
  • libzorp-7.0/armhf has unsatisfiable dependency
  • zorp/armhf has unsatisfiable dependency
  • zorp-modules/armhf has unsatisfiable dependency
  • libzorp-7.0/i386 has unsatisfiable dependency
  • zorp/i386 has unsatisfiable dependency
  • zorp-modules/i386 has unsatisfiable dependency
  • libzorp-7.0/mips64el has unsatisfiable dependency
  • zorp/mips64el has unsatisfiable dependency
  • zorp-modules/mips64el has unsatisfiable dependency
  • libzorp-7.0/mipsel has unsatisfiable dependency
  • zorp/mipsel has unsatisfiable dependency
  • zorp-modules/mipsel has unsatisfiable dependency
  • libzorp-7.0/ppc64el has unsatisfiable dependency
  • zorp/ppc64el has unsatisfiable dependency
  • zorp-modules/ppc64el has unsatisfiable dependency
  • libzorp-7.0/s390x has unsatisfiable dependency
  • zorp/s390x has unsatisfiable dependency
  • zorp-modules/s390x has unsatisfiable dependency
  • Updating zorp introduces new bugs: #938921.
  • zorp unsatisfiable Build-Depends(-Arch) on amd64: libzorpll-7.0-1-dev
  • zorp unsatisfiable Build-Depends(-Arch) on amd64: python-dnspython
  • zorp unsatisfiable Build-Depends(-Arch) on amd64: python-openssl (>= 0.10)
  • zorp unsatisfiable Build-Depends(-Arch) on amd64: python-radix
  • zorp unsatisfiable Build-Depends(-Arch) on amd64: python-netaddr
  • zorp unsatisfiable Build-Depends(-Arch) on arm64: libzorpll-7.0-1-dev
  • zorp unsatisfiable Build-Depends(-Arch) on arm64: python-dnspython
  • zorp unsatisfiable Build-Depends(-Arch) on arm64: python-openssl (>= 0.10)
  • zorp unsatisfiable Build-Depends(-Arch) on arm64: python-radix
  • zorp unsatisfiable Build-Depends(-Arch) on arm64: python-netaddr
  • zorp unsatisfiable Build-Depends(-Arch) on armel: libzorpll-7.0-1-dev
  • zorp unsatisfiable Build-Depends(-Arch) on armel: python-dnspython
  • zorp unsatisfiable Build-Depends(-Arch) on armel: python-openssl (>= 0.10)
  • zorp unsatisfiable Build-Depends(-Arch) on armel: python-radix
  • zorp unsatisfiable Build-Depends(-Arch) on armel: python-netaddr
  • zorp unsatisfiable Build-Depends(-Arch) on armhf: libzorpll-7.0-1-dev
  • zorp unsatisfiable Build-Depends(-Arch) on armhf: python-dnspython
  • zorp unsatisfiable Build-Depends(-Arch) on armhf: python-openssl (>= 0.10)
  • zorp unsatisfiable Build-Depends(-Arch) on armhf: python-radix
  • zorp unsatisfiable Build-Depends(-Arch) on armhf: python-netaddr
  • zorp unsatisfiable Build-Depends(-Arch) on i386: libzorpll-7.0-1-dev
  • zorp unsatisfiable Build-Depends(-Arch) on i386: python-dnspython
  • zorp unsatisfiable Build-Depends(-Arch) on i386: python-openssl (>= 0.10)
  • zorp unsatisfiable Build-Depends(-Arch) on i386: python-radix
  • zorp unsatisfiable Build-Depends(-Arch) on i386: python-netaddr
  • zorp unsatisfiable Build-Depends(-Arch) on mips64el: libzorpll-7.0-1-dev
  • zorp unsatisfiable Build-Depends(-Arch) on mips64el: python-dnspython
  • zorp unsatisfiable Build-Depends(-Arch) on mips64el: python-openssl (>= 0.10)
  • zorp unsatisfiable Build-Depends(-Arch) on mips64el: python-radix
  • zorp unsatisfiable Build-Depends(-Arch) on mips64el: python-netaddr
  • zorp unsatisfiable Build-Depends(-Arch) on mipsel: libzorpll-7.0-1-dev
  • zorp unsatisfiable Build-Depends(-Arch) on mipsel: python-dnspython
  • zorp unsatisfiable Build-Depends(-Arch) on mipsel: python-openssl (>= 0.10)
  • zorp unsatisfiable Build-Depends(-Arch) on mipsel: python-radix
  • zorp unsatisfiable Build-Depends(-Arch) on mipsel: python-netaddr
  • zorp unsatisfiable Build-Depends(-Arch) on ppc64el: libzorpll-7.0-1-dev
  • zorp unsatisfiable Build-Depends(-Arch) on ppc64el: python-dnspython
  • zorp unsatisfiable Build-Depends(-Arch) on ppc64el: python-openssl (>= 0.10)
  • zorp unsatisfiable Build-Depends(-Arch) on ppc64el: python-radix
  • zorp unsatisfiable Build-Depends(-Arch) on ppc64el: python-netaddr
  • zorp unsatisfiable Build-Depends(-Arch) on s390x: libzorpll-7.0-1-dev
  • zorp unsatisfiable Build-Depends(-Arch) on s390x: python-dnspython
  • zorp unsatisfiable Build-Depends(-Arch) on s390x: python-openssl (>= 0.10)
  • zorp unsatisfiable Build-Depends(-Arch) on s390x: python-radix
  • zorp unsatisfiable Build-Depends(-Arch) on s390x: python-netaddr
  • Impossible Build-Depends(-Arch): zorp -> python-dev-is-python2/2.7.18-9/amd64
  • Impossible Build-Depends(-Arch): zorp -> python-dev-is-python2/2.7.18-9/arm64
  • Impossible Build-Depends(-Arch): zorp -> python-dev-is-python2/2.7.18-9/armel
  • Impossible Build-Depends(-Arch): zorp -> python-dev-is-python2/2.7.18-9/armhf
  • Impossible Build-Depends(-Arch): zorp -> python-dev-is-python2/2.7.18-9/i386
  • Impossible Build-Depends(-Arch): zorp -> python-dev-is-python2/2.7.18-9/mips64el
  • Impossible Build-Depends(-Arch): zorp -> python-dev-is-python2/2.7.18-9/mipsel
  • Impossible Build-Depends(-Arch): zorp -> python-dev-is-python2/2.7.18-9/ppc64el
  • Impossible Build-Depends(-Arch): zorp -> python-dev-is-python2/2.7.18-9/s390x
  • Impossible Depends: zorp -> python-dev-is-python2/2.7.18-9/amd64
  • Impossible Depends: zorp -> python-dev-is-python2/2.7.18-9/arm64
  • Impossible Depends: zorp -> python-dev-is-python2/2.7.18-9/armel
  • Impossible Depends: zorp -> python-dev-is-python2/2.7.18-9/armhf
  • Impossible Depends: zorp -> python-dev-is-python2/2.7.18-9/i386
  • Impossible Depends: zorp -> python-dev-is-python2/2.7.18-9/mips64el
  • Impossible Depends: zorp -> python-dev-is-python2/2.7.18-9/mipsel
  • Impossible Depends: zorp -> python-dev-is-python2/2.7.18-9/ppc64el
  • Impossible Depends: zorp -> python-dev-is-python2/2.7.18-9/s390x
  • Impossible Depends: zorp -> python-is-python2/2.7.18-9/amd64
  • Impossible Depends: zorp -> python-is-python2/2.7.18-9/arm64
  • Impossible Depends: zorp -> python-is-python2/2.7.18-9/armel
  • Impossible Depends: zorp -> python-is-python2/2.7.18-9/armhf
  • Impossible Depends: zorp -> python-is-python2/2.7.18-9/i386
  • Impossible Depends: zorp -> python-is-python2/2.7.18-9/mips64el
  • Impossible Depends: zorp -> python-is-python2/2.7.18-9/mipsel
  • Impossible Depends: zorp -> python-is-python2/2.7.18-9/ppc64el
  • Impossible Depends: zorp -> python-is-python2/2.7.18-9/s390x
  • Additional info:
  • Cannot be tested by piuparts (not a blocker) - https://piuparts.debian.org/sid/source/z/zorp.html
  • uninstallable on arch amd64, not running autopkgtest there
  • uninstallable on arch arm64, not running autopkgtest there
  • uninstallable on arch armhf, not running autopkgtest there
  • uninstallable on arch i386, not running autopkgtest there
  • uninstallable on arch ppc64el, not running autopkgtest there
  • 689 days old (needed 5 days)

news RSS

bugs

all bug history graph
10 (12)
RC
1 (3)
I&N
7
M&W
2
F&P
0

patches

Debian
7.0.1~alpha2-3
Debian proposed
2