libc++
source package

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/libc++

general

source
libc++ (source, libs)
version
3.9.1-2
maint
LLVM Packaging Team (a), Andrej Belym (u), Sylvestre Ledru (u)
arch
any all
std-ver
3.9.8
VCS
Subversion (browse)

versions ... ...pool

oldstable
save 3.5-2
stable
save 3.5-2
testing
save 3.5-2
unstable
save 3.9.1-2
Ubuntu
3.9.1-2

todo

problems

  • The package has not yet entered testing even though the 5-day delay is over. Check why.
  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.0.0 and your package only follows 3.9.8...
  • There were override disparities found in suite unstable:
    • libc++1: Override says libs - optional, .deb says libs - extra
    • libc++-helpers: Override says libs - optional, .deb says libs - extra
    • libc++abi-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libc++abi1: Override says libs - optional, .deb says libs - extra
    • libc++-dev: Override says libdevel - optional, .deb says libdevel - extra
    • libc++abi-test: Override says libs - optional, .deb says libs - extra
    • libc++-test: Override says libs - optional, .deb says libs - extra

testing migration

excuses:
  • Migration status: BLOCKED: Maybe temporary, maybe blocked but Britney is missing information (check below or the buildds)
  • 193 days old (needed 5 days)
  • missing build on armhf: libc++-dev, libc++-helpers, libc++-test, libc++1, libc++abi-dev, libc++abi-test, libc++abi1 (from 3.9.0-1)
  • missing build on mips64el: libc++-dev, libc++-helpers, libc++-test, libc++1, libc++abi-dev, libc++abi-test, libc++abi1 (from 3.9.0-1)
  • Piuparts tested OK - https://piuparts.debian.org/sid/source/libc/libc++.html
  • Not considered

news RSS

bugs

all bug history graph
4
RC
0
I&N
3
M&W
1
F&P
0
Ubu
2