emacs-goodies-el
Miscellaneous add-ons for Emacs

NEW: Take a look at the new package tracker: tracker.debian.org/pkg/emacs-goodies-el

general

source
emacs-goodies-el (source, lisp)
version
36.4
maint
Peter S Galbraith, Julian Gilbey (u)
std-ver
3.9.5
VCS
Git (browse)

versions ... ...pool

o-o-stable
save 35.2+nmu1
oldstable
save 35.12
stable
save 36.3+nmu1
testing
save 36.4
unstable
save 36.4
exp
save 38.0
Ubuntu
36.4ubuntu1

binaries

todo

problems

  • The package is severely out of date with respect to the Debian Policy. Latest version is 4.1.5 and your package only follows 3.9.5...
  • There were override disparities found in suite unstable:
    • emacs-goodies-el: Override says lisp - optional, .deb says editors - optional
    • dpkg-dev-el: Override says lisp - optional, .deb says utils - optional
    • devscripts-el: Override says lisp - optional, .deb says editors - optional
    • debian-el: Override says lisp - optional, .deb says utils - optional
  • There were override disparities found in suite experimental:
    • emacs-goodies-el: Override says lisp - optional, .deb says editors - optional
    • devscripts-el: Override says lisp - optional, .deb says editors - optional

news RSS

bugs

all bug history graph
41 (42)
RC
0
I&N
16 (17)
M&W
22
F&P
3
NC
1
Ubu
9